viernes, 3 de junio de 2011

Actualizar los navegadores ahora!!

Amigos los servicio de GOOGLE (Google-Gmail-Calendar-Talk-Suit-Docs-Blog)dejaran de funcionar con los navegadores antiguos a partir del 1 Agosto 2011 a si que actualizar sus navegadores preferidos

También cuando los navegadores ya tengan su 3 actualización Google los va apoyar y dejara de trabajar con el mas antigua actualización eso quiere decir en pocas palabras siempre hay que tener actualizado los 
navegadores





1 comentario:

  1. ojo actualizar en navegador antes del 1 de agosto por que no va a funcionar

    ResponderEliminar